Информатика, вопрос задал Аноним , 8 лет назад

Написать программу вывода на экран положительных чисел массива, кратных числу 5.

Ответы на вопрос

Ответил AlexanderMikhailov
0
a = []
b = int(input('Введите кол-во чисел: '))
for c in range(b):
 d = int(input())
 a.append(d)
for e in a:
 if e>0 and e%5==0: print(e, end = ' ')


Новые вопросы