Информатика, вопрос задал amirbektasev4 , 7 лет назад

Написать программу вычисляющую значение x,если:x=(5+a (b-10))(c-5d) ПОМОГИТЕ ПОЖАЛУЙСТА

Ответы на вопрос

Ответил daniilkey
0

var a,b,c,d:real;

begin

readln(a,b,c,d);

writeln((5+a*(b-10))*(c-5*d));

end.

Ответил Doge51
0

program name;

var

a,b,c,d,x:integer;

begin

readln(a,b,c,d);

x:=(5+a (b-10))(c-5d);

writeln(x);

end.

Новые вопросы