Другие предметы, вопрос задал karvi1505 , 2 года назад

написать программу, вычисляющую значение функции у=5х+2,5, при х=1, 2, 3...15 (тремя способами)

Ответы на вопрос

Ответил tyoma1337i
1

Ответ:

вариант 1

var y,x,i: integer;

begin

x:=1;

for i:=1 to 15 do

begin

y:=sqr(x);

x:=x+1;

writeln('y=',y)

end;

end.

вариант 2

var x,y: integer;

begin

x:=1;

repeat begin

y:=sqr(x);

x:=x+1;

writeln('y=',y);

end;

until(x>15)

end.

вариант 3  

var x,y: integer;

begin

x:=1;

While(x<=15)do

begin

y:=sqr(x);

x:=x+1;

writeln('y=',y);

end;

end.

Объяснение:

Новые вопросы