Написать программу, вычисляющую сумму первых 10 нечётных целых чисел. Заранее спасибо.
Ответы на вопрос
Ответил bgatovigor
0
program prog;
var a,i,s:integer;
begin
s:=0;
writeln('Укажите начало отрезка ');
readln(a);
for i:=a to a+10 do begin
if a mod 2 = 1 then
s:=a+s;
end;
write('Сумма нечетных 10 элементов начиная с ',a,' равна ',s);
end.
var a,i,s:integer;
begin
s:=0;
writeln('Укажите начало отрезка ');
readln(a);
for i:=a to a+10 do begin
if a mod 2 = 1 then
s:=a+s;
end;
write('Сумма нечетных 10 элементов начиная с ',a,' равна ',s);
end.
Ответил bgatovigor
0
я тут опечатку допустил в строке
Новые вопросы
Другие предметы,
2 года назад
Кыргыз тили,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
Математика,
10 лет назад