Информатика, вопрос задал suvorova909 , 2 года назад

Написать программу вычисляющую сумму и произведение двузначных натуральных чисел.


suvorova909: pascal*

Ответы на вопрос

Ответил VitalikMaksymchuk
0

/* с++ */

#include <iostream>

using namespace std;

int main()

{

int sum = 0;

int mult = 1;

for (int i = 10; i <= 99; i++)

{

sum += i;

mult *= i;

}

cout << "sum: " << sum << endl;

cout << "mult: " << mult << endl;

return 0;

}


suvorova909: ой, решение через паскаль нужно :(
но спасибо за решение :D
Новые вопросы