Написать программу, вычисляющую произведение отрицательных элементов массива.
Ответы на вопрос
Ответил tomasansler
1
Ответ:
#include <bits/stdc++.h>
using namespace std;
int main(int argc, char** argv){
unsigned int n;
long int a;
long long int inf = 1;
cin>>n;
for(int i=0;i<n;i++) {
cin>>a;
if(a < 0)
inf*=a;
}
cout<<inf<<endl;
}
Объяснение:
Я конечно не мастер по структурам данных и профи по написанию алгоритмов. Но вроде работать должно.
Новые вопросы
Українська мова,
1 год назад
Алгебра,
1 год назад
Математика,
1 год назад
Алгебра,
1 год назад
Математика,
7 лет назад
Другие предметы,
7 лет назад