Информатика, вопрос задал kradi , 9 лет назад

Написать программу, вычисляющую площадь круга, с радиусом r *

Ответы на вопрос

Ответил Аноним
0
S=pi r^2

// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
  Writeln('S=',pi*sqr(ReadReal('r=')):0:5)
end.

Тестовое решение:
r= 12.7
S=506.70748
Ответил Аноним
0
Возможно, это не совсем та версия Паскаля, которой учат в школе, но если автор вопроса не указал даже языка...
Новые вопросы