Информатика, вопрос задал fifhlxkgxkg , 7 лет назад

Написать программу вычисляющую квадрат и квадратный корень числа x

Ответы на вопрос

Ответил Manarezka
0

1 Uses crt;

2 Var

3 x: Integer;

4 s: Char;

5 BEGIN

6 Clrscr;

7 Repeat

8 Writeln('Введите число: ');

9 Readln(x);

10 Writeln('Квадрат: ',sqr(x));

11 Writeln('Квадратный корень: ',sqrt(x):5:2);

12 Writeln('Ввести след. число? (Y - да): ');

13 Readln(s);

14 until s<>'Y';

15 END.

Ответил Manarezka
0
а где спасибо??
Новые вопросы