Написать программу вычисляющую функцию: y= ( x в 5 - корень x и - 35):2 где x- вводиться с клавиатуры. Программа паскаль. Пжалуйста поспешите и спасибо заранее за помощь
Ответы на вопрос
Ответил Omikami
0
var
x:integer;
begin
read(x);
write( (power(x,5) - sqrt(x) - 35) /2 );
end.
Новые вопросы
Русский язык,
2 года назад
Химия,
7 лет назад
Математика,
7 лет назад
Математика,
9 лет назад
Математика,
9 лет назад