Написать программу, вычисляющую доход
предпринимателя. Известно, что на производство
продукции он затратил S рублей, после продажи
выручил S2 руб(S2>S). С оставшейся суммы он
должен заплатить по 1.5% в пенсионный и медицинский фонды, с того, что осталось – 13% подоходного налога. Ниже представлен рекомендуемый вид
экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Затраты ? 100
Выручка ? 200
Доход – 84 руб.
Евгеха001:
Язык какой?
Ответы на вопрос
Ответил stglupa
0
#include <iostream>
using namespace std;
int main() {
double spend, get;
cout << "Spend ? ";
cin >> spend;
cout << "Get ? ";
cin >> get;
cout << "Profit - " << int((get - spend) * 0.985 * 0.985 * 0.87);
}
Новые вопросы
Английский язык,
2 года назад
Русский язык,
7 лет назад
Русский язык,
7 лет назад
Математика,
8 лет назад