Информатика, вопрос задал Shadrunova34 , 1 год назад

Написать программу,вычисляющую длину катета прямоугольного треугольника по введенным длинам второго катета и гипотенузы.
Даю 30 баллов!


shepelevigor: Какой язык программирования?
Shadrunova34: паскаль

Ответы на вопрос

Ответил AnonimusPro
1

var a,b,c: real;

begin

readln(b,c);

a:=sqrt(c*c-b*b);

write(a);

end.

Новые вопросы