Информатика, вопрос задал nastyuha177 , 9 лет назад

написать программу вычисляющую десять первых чисел последовательность фибаначчи.

Ответы на вопрос

Ответил ussrex
0
program Fibanacni;
uses crt;
var a:array[1..10] of integer;
i:integer;
begin
a[1]:=0; a[2]:=1;
writeln(a[1]);
writeln(a[2]);
for i:=3 to 10 do begin
a[i]:=a[i-1]+a[i-2];
writeln(a[i]);
end;
end.
Ответил nastyuha177
0
Спасибо большое)
Ответил ussrex
0
Спасибку не забудь ткнуть
Ответил nastyuha177
0
Окей
Новые вопросы