Информатика, вопрос задал 4ygo2 , 8 лет назад

Написать программу, вычисляющая сумму четных положительных чисел и количество отрицательных чисел, кратных пяти.

Ответы на вопрос

Ответил jaaagga
0
Program mod; uses crt; var x,i,a:integer;begintextcolor(11);writeln('Введите любое число кратное 5: ');readln(a);for x:=1 to a doif (x mod 5 = 0) theni:=i+x;writeln(i);end.     
Ответил jaaagga
0
mod2*
Ответил jaaagga
0
Нет лучше вот так. program one;
uses crt;
var i,x:integer;
n:real;
begin
x:=0;
p:=1;
for i:=2 to 100 do
begin
if i mod 5=0 then s:=s+i;
if i mod 5=0 then n:=n*i;
end;
writeln('Сумма кратных 5 ', x);
writeln('Произведение кратных 5 ',n);
end.
Ответил jaaagga
0
program one2;
uses crt;
var
i,x:integer;
n:real;
begin
x:=0;
n:=1;
for i:=2 to 100 do
begin
if i mod 5=0 then x:=x+i;
if i mod 5=0 then n:=n*i;
end;
writeln('Сумма кратных 5 ', x);
write('Произведение кратных 5 ', n);
end.
Без ошибок
Новые вопросы