Написать программу вычисления удельного сопротивления проводника по формуле R=pL/S
Параметр L заранее не известен
помогите срочно♥♥
Ответы на вопрос
Ответил Санечка69
0
program sopr;
var R,L,p,S: real;
begin
write('p='); readln(p);
write('S='); readln(S);
write('L='); readln(L);
R:=p*L/S;
write('удельное сопротивление равно ',R)
end.
var R,L,p,S: real;
begin
write('p='); readln(p);
write('S='); readln(S);
write('L='); readln(L);
R:=p*L/S;
write('удельное сопротивление равно ',R)
end.
Ответил Аноним
0
Удельное сопротивление - это не R, а p. Иногда неплохо заглядывать в учебник физики, если забыли.
Новые вопросы
Химия,
2 года назад
Психология,
2 года назад
Математика,
9 лет назад
Геометрия,
9 лет назад
Математика,
9 лет назад