написать программу вычисления суммы всех четных чисел в диапазоне от 1 до n (ИСПОЛЬЗУЯ REPEAT)
Ответы на вопрос
Ответил etojan
0
program repeater;
var n,s,i:Integer;
begin
n := 10;
s := 0;
i := 0;
repeat
s := s + i;
i := i + 2;
until i > n;
writeln(s);
end.
Ответил shumakhermihail
0
Бро спасибо
Ответил shumakhermihail
0
Все работает
Ответил shumakhermihail
0
добавь менгя в вк misha__li
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Физика,
7 лет назад
Математика,
9 лет назад
Информатика,
9 лет назад