Написать программу вычисления суммы ряда из n слагаемых
Приложения:

Ответы на вопрос
Ответил asoiiu
0
var
n, i: Integer;
s: Real;
begin
Write('Сколько слагаемых? ');
readln(n);
for i := 1 to n do
s := s + 1 / (i * (i + 1) * (i + 2));
WriteLn('Сумма ряда = ', s);
end.
n, i: Integer;
s: Real;
begin
Write('Сколько слагаемых? ');
readln(n);
for i := 1 to n do
s := s + 1 / (i * (i + 1) * (i + 2));
WriteLn('Сумма ряда = ', s);
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Математика,
8 лет назад
Музыка,
8 лет назад
Математика,
9 лет назад