Написать программу вычисления суммы натуральных чисел от 1 до n
С++
Ответы на вопрос
Ответил leonidkorolev2007
0
Ответ:
#include <iostream>
using namespace std;
int main() {
int n,sum=0;
cin >> n;
for (int i = 1; i <= n; i++) {
sum += i;
}
cout << "sum=" << sum;
}
Объяснение:
Ответил djkeybox
0
Ответ:
#include <iostream>
using namespace std;
int main()
{
int n = 0, result = 0;
cout << "Input n:";
cin >> n;
for (int i = 0; i <= n; i++)
result += i;
cout << "result:" << result;
}
Объяснение:
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Информатика,
7 лет назад
Геометрия,
7 лет назад
Физика,
9 лет назад
История,
9 лет назад