Написать программу вычисления суммы n слагаемых вида: (i+1)(в квадрате), где i=1,2,3,...n
Ответы на вопрос
Ответил asoiiu
0
var
n, i: Integer;
summa: Real;
begin
Write('Сколько слагаемых? ');
readln(n);
for i := 1 to n do
summa := summa + sqr(i + 1) ;
WriteLn('Сумма ряда = ', summa);
end.
n, i: Integer;
summa: Real;
begin
Write('Сколько слагаемых? ');
readln(n);
for i := 1 to n do
summa := summa + sqr(i + 1) ;
WriteLn('Сумма ряда = ', summa);
end.
Новые вопросы