Написать программу вычисления суммы кубов всех четных чисел от 4
до 14.
Pascal
Ответы на вопрос
Ответил wensent
2
Ответ:
Program p1;
Var i, k: integer;
Begin
k:=0;
For i:=4 to 14 do begin
if (i mod 2 =0) then k:=k+i*i*i;
end;
Writeln('Сумма кубов всех четных чисел от 4 до 14 - ',k);
End.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Литература,
2 года назад
Математика,
2 года назад
Геометрия,
8 лет назад