Написать программу вычисления суммы чисел 111, 106, 101, 96... 46 с помощью циклов.
Ответы на вопрос
Ответил guztata
0
var
a,sum :integer;
begin
a:=46;
sum:=0;
while a<= 111 do
begin
sum:=sum+a;
a:=a+5;
writeln ('a=',a);
end;
writeln ('sum=',sum);
end.
Новые вопросы