Написать программу вычисления стоимости покупки 5-ти товаров
Ниже приведена таблица значений и начало решения, нужно доделать до конца!
Помогайте, кто шарит в информатике!
Приложения:

Sergey6873:
С – это цена, а К – это количество
Ответы на вопрос
Ответил defendercryak
1
Решение ни , отметь пожалуйста решение лучшим. Спасибо.
program test;
var kt,kp,kk,kl,km,ct,cp,ck,cl,cm,pay:integer;
begin
write ('Вводите сначала количество товара, а потом его цену через пробел ');
read (kt,ct,kp,cp,kk,ck,kl,cl,km,cm);
pay:= kt*ct+kp*cp+kk*ck+kl*cl+km*cm;
writeln ('Вам нужно заплатить',' ',pay,' ','рублей');
end.
Новые вопросы