Написать программу вычисления стоимости поездки на автомобиле
на дачу (туда и обратно). Исходными данными являются: расстояние до дачи
(в километрах); количество бензина, которое потребляет автомобиль на 100
км пробега; цена одного литра бензина.
Сделать нужно на паскале, заранее спасибо !!!!!!
Ответы на вопрос
Ответил APALoff
0
Var L,Benz,Cena : Real;
Begin
Write('Расстояние? Расход? Цена топлива? ');Readln(L,Benz,Cena);
Writeln(Cena*Benz*L*2/100);
end.
Begin
Write('Расстояние? Расход? Цена топлива? ');Readln(L,Benz,Cena);
Writeln(Cena*Benz*L*2/100);
end.
Ответил maks199803
0
Спасибо друг ты лучший ))))
Новые вопросы