Информатика, вопрос задал pandik9053 , 2 года назад

написать программу вычисления скорости при равноускоренном движении
помогите пожалуйста
35 баллов дам​

Ответы на вопрос

Ответил kartoshshkaaa
1

Ответ:

Паскаль АВС:

Program  Albinur;

uses crt;

var

 v0,a,t : real;

begin

 writeln('Программа вычисляет скорость объекта при равноускоренном движении');

 writeln(' в заданный момент времени');

 write('Введите начальную скорость в м/с  '); readln(v0);

 write('Введите ускорение в м/с^2  '); readln(a);

 write('Введите время в с  '); readln(t);

 writeln();  writeln();

 writeln('*** Вычисляю... ***');

 writeln();  writeln();

 writeln('Через ',t,' секунд после начала движения скорость объекта будет равна ',v0+a*t,' м/с');

end.

Объяснение:

Новые вопросы