Написать программу вычисления произведения n вводимых с клавиатуры чисел
Ответы на вопрос
Ответил China99
0
program qq;
var n,i:byte;
s:integer;
begin
readln (n);
for i:= 2 to n do
s:=s*i;
write (s);
end.
var n,i:byte;
s:integer;
begin
readln (n);
for i:= 2 to n do
s:=s*i;
write (s);
end.
Новые вопросы
Математика,
2 года назад
Химия,
2 года назад
Математика,
10 лет назад
Алгебра,
10 лет назад
Математика,
10 лет назад