Написать программу вычисления полной площади и объёма параллелепипеда,помогите пожалуйста
Ответы на вопрос
Ответил Аноним
0
Var
A,B,C:real;
Begin
Write('Длина = ');ReadLn(A);
Write('Ширина = ');ReadLn(B);
Write('Высота = ');ReadLn(C);
WriteLn('Площадь полной поверхности = ',2*(A*B+B*C+C*A));
WriteLn('Объём = ',A*B*C)
End.
A,B,C:real;
Begin
Write('Длина = ');ReadLn(A);
Write('Ширина = ');ReadLn(B);
Write('Высота = ');ReadLn(C);
WriteLn('Площадь полной поверхности = ',2*(A*B+B*C+C*A));
WriteLn('Объём = ',A*B*C)
End.
Новые вопросы