Информатика, вопрос задал ekaterinagolys , 8 лет назад

Написать программу вычисления покупки с учётом скидки 10%. Скидка предоставляется, если сумма покупки больше 1000 руб.

Ответы на вопрос

Ответил Аноним
0
Var
   S:real;
Begin
Write('Введите сумму покупки: ');ReadLn(S);
if S > 1000 then Write('С учётом скидки: ',S*0.9:0:2)
else Write('Скидка не предоставляется');
End.
Новые вопросы