Написать программу вычисления
площади равнобедренной трапеции.
Значения основания и боковой стороны вводятся с клавиатуры.
Ответы на вопрос
Ответил lexabox04
3
var a,b,c,s:real;
begin
writeln ('Введите основания и боковую сторону: ');
readln(a,b,c);
s:=(a+b)/2*sqrt(c*c-(a-b)*(a-b)/4);
writeln('S=',s);
end.
begin
writeln ('Введите основания и боковую сторону: ');
readln(a,b,c);
s:=(a+b)/2*sqrt(c*c-(a-b)*(a-b)/4);
writeln('S=',s);
end.
Новые вопросы
Математика,
1 год назад
Математика,
1 год назад
Английский язык,
2 года назад
География,
7 лет назад