Написать программу вычисления площади кольца. Ниже приведен рекомендуемый вид экрана во время выполнения программы.
Вычисление площади кольца
Введите исходные данные:
Радиус внешнего круга (см):
Радиус внутреннего круга (см):
Площадь внешнего круга:
Площадь внутреннего круга:
Площадь кольца:
Ответы на вопрос
Ответил AdaLavleis
0
uses crt;
var r1,r2:real;
function Scirkle(r:real):real;
begin
Scirkle:=pi*sqr(r);
end;
begin
clrscr;
writeln('r1,r2');
readln(r1,r2);
writeln('Площадь кольца равна ',Scirkle(r1)-Scirkle(r2));
readln;
end.
var r1,r2:real;
function Scirkle(r:real):real;
begin
Scirkle:=pi*sqr(r);
end;
begin
clrscr;
writeln('r1,r2');
readln(r1,r2);
writeln('Площадь кольца равна ',Scirkle(r1)-Scirkle(r2));
readln;
end.
Новые вопросы
Қазақ тiлi,
2 года назад
Химия,
2 года назад
Химия,
9 лет назад
Химия,
10 лет назад
Математика,
10 лет назад