Написать программу вычисления площади и периметра прямоугольника. Длины сторон ввести с клавиатуры. Прошу даю 25баллов
Esperantisto2020:
На каком языке?
Ответы на вопрос
Ответил FilNez
3
Python:
a = int(input())
b = int(input()) #Ввод длины и ширины
P = 2*a + 2*b #Вычисление периметра
S = a*b #Вычисление площади
print("Площадь равна ", S)
print("Периметр равен ", P
C++:
#include "iostream"
using namespace std;
int main() {
double a, b, S, P; //Обьявление переменных
cin >> a >> b; //Ввод длины и ширины
P = 2*a + 2*b; //Вычисление периметра
S = a*b; //Вычисление площади
cout << "Площадь равна " << S << endl;
cout << "Периметр равен " << P;
}
Новые вопросы