Информатика, вопрос задал SAAAANYA , 9 лет назад

Написать программу вычисления периметра квадрата , если известна длина его стороны.

Ответы на вопрос

Ответил guztata
0

var

a,p: real;

begin

writeln ('введи длину стороны квадрата');

read (a);

p:=a+a+a+a;

writeln ('периметр квадрата равен',p);

end.


Новые вопросы