Информатика, вопрос задал axe123 , 10 лет назад

Написать программу, вычисления , ПАСКАЛЬ, ПОМОГИТЕ ПОЖАЛУЙСТА
 Вывести на печать значения функции z=x²+y+sin(x) при изменении


  х от –π до
0, с шагом π/6, и при
изменении y от –1 до 1
с шагом 0,4.

Ответы на вопрос

Ответил Аноним
0
 Program Pr;
var x,y,z:real;
i:integer;
Begin
y:=-1;
x:=-pi;
For i:=1 to 7 do begin
z:=x*x+y+sin(x);
if (x<>0) then x:=x+(pi/6);
if i=6 then x:=0;
if y<>1 then y:=y+0.4;
writeln('z=',z:4:4);
end;
end.
Приложения:
Новые вопросы