Информатика, вопрос задал Ann1804 , 10 лет назад

Написать программу вычисления N! (факториал числа N). Факториал вычисляется по формуле (см. рисунок).

Протестировать программу для N=0, N=2 N=4.

 

Приложения:

Ответы на вопрос

Ответил sansanic
0

var n,f,i: integer;
begin
readln(n);
if n<0 then exit;
f:=1;
for i:=1 to n do f:=i*f;
writeln(f);
end.

Новые вопросы