Написать программу вычисления функции на языке программирования Паскаль
Приложения:

Ответы на вопрос
Ответил evilforestart
1
Ответ:
Объяснение:
var
x: integer;
y:real;
begin
write ('x = ');
readln (x);
if x <2 then
y := x *x- 7
else
if (x <= 1) and(x>=2) then
y := x+5 //-------------------- тут не знаю что значит |x+5|
else if x>1 then
y :=sqrt(x*x-1);
writeln ('y = ', y);
end.
Новые вопросы
Окружающий мир,
2 года назад
Окружающий мир,
2 года назад
Биология,
2 года назад
География,
2 года назад
Математика,
8 лет назад
Химия,
8 лет назад