написать программу вычисления a^n, где a и n целые числа, при условии, что n>0
на паскале!!!
Ответы на вопрос
Ответил Segrif
0
var a,n:integer;
begin
read(a,n);
write(power(a,n));
end.
Или вот так:
var a,n,i,r:integer;
begin
read(a,n);
r:=1;
for i:=1 to n do r:=r*a;
write(r);
end.
begin
read(a,n);
write(power(a,n));
end.
Или вот так:
var a,n,i,r:integer;
begin
read(a,n);
r:=1;
for i:=1 to n do r:=r*a;
write(r);
end.
Новые вопросы