написать программу вычесляющую произведение всех чётных чисел у интервала [1;20]
Ответы на вопрос
Ответил zyt
0
const N=10;
var a: array [1..N] of integer;
i, p: integer;
begin
for i:=1 to N do
a[i]:= random (20);
p:=1;
if a[i] mob 2=0 then
p:=p*a[i];
writeln (a[i];
end.
var a: array [1..N] of integer;
i, p: integer;
begin
for i:=1 to N do
a[i]:= random (20);
p:=1;
if a[i] mob 2=0 then
p:=p*a[i];
writeln (a[i];
end.
Новые вопросы
Русский язык,
2 года назад
Қазақ тiлi,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Литература,
9 лет назад