Написать программу выбора наибольшего значения из трех различных чисел.
Ответы на вопрос
Ответил PC2012
0
ну если это паскаль то тогда :
program a1;
var a,s,d,max : integer;
BEGIN
writeln('введите 3 числа');
readln(a,s,d);
max:=a;
if max<s then max:=s;
if max<d then max:=d;
writeln('max=',max);
end.
program a1;
var a,s,d,max : integer;
BEGIN
writeln('введите 3 числа');
readln(a,s,d);
max:=a;
if max<s then max:=s;
if max<d then max:=d;
writeln('max=',max);
end.
Новые вопросы
Химия,
2 года назад
Литература,
2 года назад
Математика,
9 лет назад
Литература,
10 лет назад
Литература,
10 лет назад