написать программу. выбирающую случайным образом 1000 числ. Найти среди них первый максимальный элемент
Ответы на вопрос
Ответил Disaczar
0
program nums;
var num:array[1..1000] of integer;
var i,maxnum: integer;
begin
Randomize;
for i:=1 to 1000 do num[i] := random(1000000);
for i:=1 to 1000 do
begin
if num[i] > maxnum then maxnum:=num[i];
end;
Writeln('самое большое число ',maxnum);
end.
var num:array[1..1000] of integer;
var i,maxnum: integer;
begin
Randomize;
for i:=1 to 1000 do num[i] := random(1000000);
for i:=1 to 1000 do
begin
if num[i] > maxnum then maxnum:=num[i];
end;
Writeln('самое большое число ',maxnum);
end.
Ответил Disaczar
0
в следующий раз язык указывай
Ответил Lera1339
0
спасибо
Ответил Lera1339
0
в паскале,конечно
Новые вопросы