Написать программу ввода целых чисел до тех пор, пока не будет введен ноль, посчитать сумму введеных чисел и их среднее арифметическое. помогите пожалуйста!
Ответы на вопрос
Ответил nelle987
0
var sum,n,temp:integer;
begin
sum:=0;
n:=0;
readln(temp);
while(temp<>0) do begin
inc(n);
sum:=sum+temp;
readln(temp);
end;
writeln('Sum = ',sum,'; Ave = ',sum/n)
end.
Новые вопросы
Українська література,
6 лет назад
Математика,
6 лет назад
Математика,
10 лет назад
Геометрия,
10 лет назад
Геометрия,
10 лет назад