написать программу: ввести число, определить делится ли оно на 2
Ответы на вопрос
Ответил Tatzelwrum
0
Определить, является ли целое число N четным двузначным числом, и делится ли оно на число K:
uses crt;
var n,k,i,c:integer;
begin
write('N - ');
read(n);
write('K - ');
read(k);
c:=0;
for i:=10 to 99 do
begin
if (i=n) and (i mod 2=0) and (i mod k=0) then
c:=c+1;
end;
if c<>0 then
else
write('yes')
end
uses crt;
var n,k,i,c:integer;
begin
write('N - ');
read(n);
write('K - ');
read(k);
c:=0;
for i:=10 to 99 do
begin
if (i=n) and (i mod 2=0) and (i mod k=0) then
c:=c+1;
end;
if c<>0 then
else
write('yes')
end
Ответил Tatzelwrum
0
и точка после "end".
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
География,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад