написать программу ,введите четыре числа a b c d вычислить количество чисел больше 7 c++
Приложения:

Ответы на вопрос
Ответил AlyaOsipova2709
0
#include <iostream>
using namespace std;
int main() {
long long mas[4];
cin >> mas[0] >> mas[1] >> mas[2] >> mas[3];
int sum = 0;
for (int i = 0; i < 4; i++) {
if (mas[i] > 7) {
sum++;
}
}
cout << sum;
return 0;
}
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Физика,
2 года назад
Биология,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад