Информатика, вопрос задал fmkh , 7 лет назад

Написать программу в тетради: Программа должна определить, делится ли введенное число на 3 без остатка или не делится

Ответы на вопрос

Ответил petyaGavrikov
0

var a:integer;

begin

readln(a);

if a mod 3=0 then writeln('Число делится на 3')

else writeln('Число не делится на 3');

end.

Пример:

25

Число не делится на 3

Новые вопросы