Информатика, вопрос задал ewrtyeuiahs , 6 лет назад

Написать программу в тетради. Массив состоит из 5 случайных чисел от 0 до 99. Найти сколько элементов в массиве имеют максимальное значение.Пожалуйста

Ответы на вопрос

Ответил badnsnus
0

Ответ: python

import random

a = [0] * 5

for i in range(len(a)):

   a[i] = random.randint(0, 99)

c = 0

m = max(a)

for j in range(len(a)):

   if a[j] == m:

       c += 1

print(c)

Новые вопросы