написать программу в среде Delphi, которая проверяет находится ли введённое с клавиатуры число в массиве.
Ответы на вопрос
Ответил zmaloy
0
program t_1; const size=100; var a:array[1..size] of integer; i,n,m,q:integer;begin readln(n); for i:=1 to n do read(a[i]); readln(m); for i:=1 to n do if a[i]=m then begin writeln('YES'); q:=1; break; end; if q=0 then writeln('NO')end.
Ответил zmaloy
0
Писал на мове Паскаль. Не знаю подойдет ли...
Ответил zmaloy
0
Хотя должно
Ответил valyha998
0
не могли бы вы мне объяснять по какому принципу она работает
Ответил valyha998
0
всё поняла как она работает
Новые вопросы