Информатика, вопрос задал tixij47 , 1 год назад

Написать программу в С++

5 * arctg(x) - 1/4 * arccos⁡(x) * [ (x+3 * |x-y| + x^2) / ( |x-y| * z + x^2 ) ]

Приложения:

flash77779: Решил

Ответы на вопрос

Ответил flash77779
1

#include <iostream>

#include <cmath>

using namespace std;

int main()

{

   double x = 0.1722;

   double y = 6.33;

   double z = 3.25 * pow(10, -4);

   double s = 5 * atan(x) - 1.0 / 4 * acos(x) * ((x + 3 * abs(x - y) + pow(x, 2)) / (abs(x - y) * z + pow(x, 2)));

   cout << "s = " << s << endl;

   return 0;

}

Приложения:

tixij47: Ошибка
tixij47: No such file or directory
flash77779: Проблема у тебя, а не у программы. Ты можешь это проверить запустив другой тестовый код. Попробуй создать новый проект в VS. У меня всё отлично работает. Попробуй онлайн компилятор если VS работать не будет
flash77779: https://www.onlinegdb.com/online_c++_compiler
flash77779: Я этот использую
flash77779: Ещё раз проверил, Код работает правильно и выводит ожидаемый результат с кодом завершения - 0 что значит программа завершена без ошибок
Новые вопросы