Написать программу в Паскале.Задание под буквой Б
Приложения:

Ответы на вопрос
Ответил Kael
0
uses crt;
var x: real;
begin
clrscr;
readln(x);
if x<=0 then writeln ('Y =',3*x) else
if x >=3.5 then writeln ('Y=4') else
writeln('Y=', 2-(x*x));
end.
var x: real;
begin
clrscr;
readln(x);
if x<=0 then writeln ('Y =',3*x) else
if x >=3.5 then writeln ('Y=4') else
writeln('Y=', 2-(x*x));
end.
Ответил Kael
0
тогда верно, проверяй
Ответил Denis454545
0
ну значит так должно быть два IF?
Ответил Kael
0
da, kak ya i napisal
Новые вопросы
Другие предметы,
2 года назад
Окружающий мир,
2 года назад
Математика,
10 лет назад
Литература,
10 лет назад