Написать программу в Паскале. (задача)
Пользователь вводит целые числа, 0 это финиш, просуммировать все числа в диапазоне от 5 до 15 включительно
Ответы на вопрос
Ответил AnonimusPro
0
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write(ReadSeqIntegerWhile(x->x<>0).Where(f->f in [5..15]).Sum);
end.
//Версия 3.3, сборка 1634
begin
write(ReadSeqIntegerWhile(x->x<>0).Where(f->f in [5..15]).Sum);
end.
Ответил Quteria
0
спасибо конечно, но можно попроще?
Ответил AnonimusPro
0
В каком смысле "проще'? В одну строчку разве не просто?
Ответил Quteria
0
не в одну строчку
Новые вопросы
Русский язык,
2 года назад
История,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад