Написать программу в паскале вычисляющую (2·n)! при n>0
Ответы на вопрос
Ответил restIess
1
var n:integer;
function factorial(x:integer):longint;
begin
if x = 1 then factorial:= 1 else factorial:= x * factorial (x-1);
end;
begin
readln(n);
if n > 0 then
writeln('(',n,'*2)! = ', factorial(n*2));
end.
Новые вопросы
Геометрия,
2 года назад
Математика,
2 года назад
Химия,
7 лет назад
Биология,
7 лет назад
Математика,
8 лет назад