Информатика, вопрос задал Аноним , 7 лет назад

Написать программу в Паскале: вводится четырёхзначное число (xysz). Вывести сумму xy + sz. Начальные данные необходимо ввести с клавиатуры.

Ответы на вопрос

Ответил defendercryak
0

var:a,xy,sz:integer;

begin

readln(a);

xy:=(a div 1000)+(a mod 1000 div 100);

sz:=(a mod 10)+(a mod 100 div 10);

write(xy:5, sz:5);

end.

Новые вопросы