написать программу в ПАСКАЛЕ: в тексте, состоящем из латинских букв и заканчивающеемся точкой, посчитайте количество гласных букв.
Ответы на вопрос
Ответил mnv1962
0
const
j=['a','e','i','j','o','u'];
var
a:string;
b:char;
n,i,k:integer;
begin
repeat
read(b);
a:=a+b;
until b='.';
n:=length(a);
n:=n-1; {без точки}
for i:=1 to n do
if a[i]in j then
k:=k+1;
writeln(k);
end.
j=['a','e','i','j','o','u'];
var
a:string;
b:char;
n,i,k:integer;
begin
repeat
read(b);
a:=a+b;
until b='.';
n:=length(a);
n:=n-1; {без точки}
for i:=1 to n do
if a[i]in j then
k:=k+1;
writeln(k);
end.
Новые вопросы