написать программу в паскале: в последовательности целых чисел найти произведение нечётных
pinguinbird:
Последовательность с клавиатуры задаётся? или рандомно?
Ответы на вопрос
Ответил pinguinbird
0
Ответ:
var m, i: integer;
a:array[1..5] of integer = (2,4,6,5,7);
begin
m:=0;
for i:=1 to length(a) do begin
if a[i] mod 2 <> 0 then begin
if m = 0 then m:=1;
m:=m*a[i];
end;
end;
write(m);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад